Search found 1074 matches

by diser
Wed Jan 18, 2017 6:17 am
Forum: Camera comments
Topic: Vivitar: Point n Shoot
Replies: 4
Views: 33

Re: Vivitar: Point n Shoot

Not sure why the new forum doesn't send e-mails in some cases. It should...
by diser
Wed Jan 18, 2017 6:15 am
Forum: Other
Topic: New hosting provider
Replies: 13
Views: 150

Re: New hosting provider

Found the bug, fixed it. Thanks again!
by diser
Wed Jan 18, 2017 5:55 am
Forum: Other
Topic: New hosting provider
Replies: 13
Views: 150

Re: New hosting provider

Hmm, this is odd. Thanks! Checking.
by diser
Sun Jan 15, 2017 2:17 pm
Forum: Appraisal and identification questions
Topic: Dallmeyer No.7 Series II Stigmatic
Replies: 1
Views: 37

Re: Dallmeyer No.7 Series II Stigmatic

Focus 12.7'', for 10x8'' plates.
Manufactured from c1897 to 1920s, depends on the serial number, which is not visible on photos.
by diser
Fri Jan 13, 2017 7:30 am
Forum: Camera comments
Topic: Vivitar: Point n Shoot
Replies: 4
Views: 33

Re: Vivitar: Point n Shoot

Black camera, this one?
by diser
Thu Jan 12, 2017 8:55 am
Forum: Camera comments
Topic: Kodak Eastman: Instamatic 133
Replies: 1
Views: 27

Re: Kodak Eastman: Instamatic 133

Right, thanks!
by diser
Wed Jan 11, 2017 8:39 am
Forum: Other
Topic: New hosting provider
Replies: 13
Views: 150

Re: New hosting provider

Works now. Thanks for notifying me!
by diser
Tue Jan 10, 2017 7:47 am
Forum: Other
Topic: New hosting provider
Replies: 13
Views: 150

Re: New hosting provider

OK, created a reverse proxy on the old server, so if your web-client still hits the old IP address, it will be rerouted to a new one on the back-end side.
by diser
Tue Jan 10, 2017 7:12 am
Forum: Other
Topic: New hosting provider
Replies: 13
Views: 150

Re: New hosting provider

What web-browser did you use to get to that Yashica page and to get to this forum? Same browser or different? Or it was a different computer?
by diser
Tue Jan 10, 2017 7:03 am
Forum: Other
Topic: New hosting provider
Replies: 13
Views: 150

Re: New hosting provider

Oh, wait. Look at the bottom message. You are hitting the old server.
Interestingly, when you write to the forum, you are already on a new one.
This is odd...

Go to advanced search